Forums  ›  General  ›  General discussions

looking for a server guru

it was a free domain i got from i use em for testing purposes. but because i thought it may have been the domain issue with where i got it, i went ahea and bought the .xyz.

I kinda knew it was a router issue of some sort. I think i did mention forwarding of ports in one of the posts which is a firewall setup issue.

Anyhow. What happened to the .cf domain you were using? I am kinda surprised you were able to register it anyway considering .cf is a TLD for the Central African Republic.

I would not even think you could register a domain with that tld here in the US.

OMFG. thank goodness. i had to turn off the router firewall. i had already turned it off over a week ago, but it got turned back on somehow. now i can show off my work so far on my template - after i reinstall the site.


i tried one last thing - hopefully it works


Yea, all are working now.


i tried one last thing - hopefully it works


using port check tool - it is showing that port 80 is not blocked by my isp. so that would mean it is a server issue - not isp issue?


try this

 Nope. No go.


try this

Now that is weird. The test from Sydney Australia failed every time when i tried.

Something is very wrong somewhere.

Intermediate results. I got some that passed.

Many failed, especially from Sydney Australia and most of the overseas servers. None of them should fail.

Don't know what to tell you there. Never seen such inconsistent results.

2 didnt work on this run

 t worked for me.

Check using this site.

One test passed from the west coast test server, the others all failed.




Check using this site.

One test passed from the west coast test server, the others all failed.

I still suspect a routing issue or ISP blocking ports to prevent home server hosting.

Dns propagation tests from all pass. So DNS appears to be fine.


not sure why you cant get to -using page speed insights, google can

Hosting home servers is not easy.

I can't get to either.

The biggest problem with hosting webservers at home is normally not the server, but the router. Home based routers and the internet feed from the ISP are not designed for hosting. I would look at the router. Many ISPs block ports required for hosting, specifically port 80 needed for the web server. You need to make sure your router is configured to forward all needed ports to the server.  

i am lost

i have two domain names - oth purchased through godaddy and both hosted on server here at my house.

one is visible to outside world and other isnt vs

both are exactly created the same

fresh install of centos 7 and CWP